Print Page | Close Window

Mosquito in P3D V4.2

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: General Discussion
Forum Description: For discussion relating to Just Flight and other products or simulators
Printed Date: 20 Jun 2019 at 11:56am

Topic: Mosquito in P3D V4.2
Posted By: DWoody
Subject: Mosquito in P3D V4.2
Date Posted: 11 Jun 2018 at 9:58pm
My apologies if this is the incorrect place for this, but I am looking for straws to clutch.

After purchasing downloading and installing the DH-98 Mosquito for P3D V2.4, I am unable to see any texture files either internal (VC) or external. I can start the engines (CTRL-E) and see a puff of smoke (in external view), there is sound (which sounds great), but no cockpit, instrumentation or external views.
The aircraft seems to fly OK and all systems (controls, gear, flaps etc) appear to seem work when using my Saitek X52 joystick, but no visuals.
Filed a support ticket and received a prompt reply advising me to uninstall, restart computer, disable anti virus, then re-download. Did this (several times) but no change. Still waiting for a further reply to my support ticket.
It seems as if the texture files are either:-
(1)  Incorrect format
(2)  Incorrectly named
(3)  Not being referenced correctly
(4)  Something else.
Would be interested in any comments.

Posted By: Tutmeister
Date Posted: 12 Jun 2018 at 5:51pm
Where is it currently installed to? It does work as I have it in 4.2 with no problems. I have mine installed in the prepar3d add ons located in my documents and have an xml created for it.
How did you install it exactly?


Posted By: DWoody
Date Posted: 12 Jun 2018 at 9:45pm
I solved the problem. When I re-downloaded and re-installed, I turned AVG anti virus OFF and turned Malwarebytes "Web Protection" OFF but forgot to turn Malwarebytes "Malware Protection" OFF. When I did this it all worked fine.

Print Page | Close Window