Print Page | Close Window

P3DV4 Problems

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: English Electric Canberra PR.9
Forum Description: In-development area
URL: http://forum.justflight.com/forum_posts.asp?TID=32305
Printed Date: 16 Dec 2018 at 8:51am


Topic: P3DV4 Problems
Posted By: Viking01
Subject: P3DV4 Problems
Date Posted: 08 May 2018 at 11:51am
Hi,

Canberra seems to work fine it P3DV4, with some exceptions:

1. The configurator is not accessible
2. The analysis tool generates a Net Framework error, even so Net Framework is correctly installed, as is SimConnect
3. The Nose-Wheel steering clickspot seems to have not function, the airplane is almost uncontrollable on the ground with no steering other than with the brakes.

Any ideas what I could do?

Thank!
Regards
Gunter


-------------
Regards
Gunter



Replies:
Posted By: tucanto
Date Posted: 11 Jul 2018 at 10:21am
I have the Canberra boxed version I had it in SFSX ok I have now changed to P3D v4 I added the Canberra update for P3D v4  but the Panel is black and no Tailplane or Nosecone showing ? tried re-install still the same?.


Posted By: Simon73
Date Posted: 13 Jul 2018 at 12:07pm

If you haven't already done so its worth submitting a support request as we're happy to take a look and help out

https://support.justflight.com/support/tickets/new

-------------
Just Flight / Just Trains Customer Service Staff


Posted By: tucanto
Date Posted: 30 Jul 2018 at 1:51pm
With the Help of Just Flight support this has been solved with a fresh download of the product.
Excellent



Print Page | Close Window