Print Page | Close Window

FMC Again

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: L-1011 TriStar
Forum Description: Discussion area for L-1011 TriStar
Printed Date: 22 Jan 2019 at 9:02am

Topic: FMC Again
Posted By: badapple
Subject: FMC Again
Date Posted: 22 Dec 2017 at 9:00pm
With version .202 my L-1011 worked pretty good on P3Dv4.  I had no complaints.

I updated to version 203 and now the FMC has changed.  No input shown, out of alignment and NO Index to be clicked on.

I have the correct font that I downloaded from Just Flight.

Hello?  Developer.

Posted By: Delta558
Date Posted: 22 Dec 2017 at 10:08pm
Personally, I have no idea - that's not an area that I work in.

However, I'd suggest
Originally posted by badapple badapple wrote:

Hello?  Developer.

is not the best way to get a response for several reasons:
1) This is not a support forum. You may get a few of us checking in now and again and helping out if possible but it's not guaranteed. Particularly when . . .
2) . . . it's the Christmas Holiday shutdown, so there will be minimal work / interaction as we all spend a bit of time with our families.
3) It does kind of sound like you're whistling for a dog. I don't believe there are any of those working here.

I would suggest taking the official support route - open a ticket and you will recieve a response. Again, being holiday period the response may not be instantaneous but it will at least have been logged in the system. If there are a significant number of posts on the forum over the next week or so your post here could easily be missed.


Posted By: badapple
Date Posted: 23 Dec 2017 at 3:52am

Thank you for your reply.  However;

This was not meant to be a support ticket.  Just throwing it out there for someone to reply who might just "might" have the same problem. And maybe, just maybe they have a cure.

But since you took it the wrong way I might as well just let it hang out. 

I'm not new to flight simming.  I have worked on two projects for Just Flight in the AI area.  Specifically, TrafficX and Traffic360.

So its not like I want a cure right this moment.  Its obvious that people are celebrating Christmas so know one is around. And probably won't be till after the New Year. So it just not a high priority.  Especially when the FMC has been an issue with the L-1011 and the DC-8 since their release.  So I think my "Hello, Developer" is well deserved.

I won't take the "official support route" until this forum shows signs of not providing a cure for the problem.

And what you don't know it I have submitted a ticket on the FMC a year ago and was given the response that they "Just Flight" will try and push the developer for a response.  To this date there was a "go around" but not a fix.

So excuse me, I can address the developer with a question. Do I expect a response? NO. But when others who have the same experience also state their problems, then I am sure something will be done.  It is Just Flight who will ultimately get the developer to fix or be dropped.

That Paul, is how I decided to work this.  

Sorry if it ruffled your feathers.


Posted By: len777
Date Posted: 29 Dec 2017 at 7:06pm
I have the exact same problem. I bought this a couple of days ago and no input can be seen on the FMC. It's basically useless. I been using the GTN 750 which I'd love to have a retrofit for the panel.There is a font available?

Posted By: len777
Date Posted: 29 Dec 2017 at 7:53pm
Ok I see I needed the font. So far so good.

Posted By: badapple
Date Posted: 29 Dec 2017 at 9:57pm

I've got it working again.  I had the correct font installed. However, the font has to be installed in two places....    The sim/fonts and windows/fonts

Thats not the way it should be but it works.


Print Page | Close Window