Print Page | Close Window

A bit of an odd problem

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: English Electric Canberra PR.9
Forum Description: In-development area
URL: http://forum.justflight.com/forum_posts.asp?TID=22340
Printed Date: 08 Apr 2020 at 11:47pm


Topic: A bit of an odd problem
Posted By: iannz
Subject: A bit of an odd problem
Date Posted: 12 Jul 2014 at 8:28am
Hi, Im new to this forum so hello to all. I purchased this plane a while back and installed it, went to fly it and noticed bit of it missing. I have uninstalled it and reinstalled it, and manually removed it and installed it, and downloaded it again and installed it and get the same result every time.

I have submitted a support ticket, so not asking for a solution from the board at this time, more curious to know if anyone has had the same issue at any time, I cant say Ive had it on any plane before. Ive uploaded a couple of pics to my skydrive.

http://1drv.ms/TYRXUZ
http://1drv.ms/TYSbeO

No nose cone or tail planes.

FlightSim X Gold
Win 7 HP 64bit
Intel i5 4670k 3.40GHz,16Gb Ram

Cheers
Ian



Replies:
Posted By: Blaunarwal
Date Posted: 12 Jul 2014 at 3:31pm
No definitely not. My Canberra has its nose.

Maybe the fsx.cfg setting HIGHMEMFIX=1 is not set on your fsx installation, an entry which is responsible for correct graphics.

Search your fsx.cfg in C:\Users\USER\AppData\Roaming\Microsoft\FSX and open it in an editor of your choice. (path for Win7, other OSs similar)

Search for highmemfix and check if its there. If not just copy paste the entry under graphics. Ignore the other settings from my machine. They may not be appropriate for yours.

...
[GRAPHICS]
STALE_BUFFER_THRESHOLD=2147483647
HIGHMEMFIX=1
D3D10=0
TEXTURE_MAX_LOAD=4096
...


Posted By: Rich
Date Posted: 12 Jul 2014 at 8:11pm
Hi,
Have you tried a reinstall? The problems you report can happen if the installer cannot access the registry, or if a registry cleaner tool has been run since installing the Canberra. 
Run the installation again and see if the problem remains. 


-------------
http://www.facebook.com/#!/pages/Just-Flight/15266573498" rel="nofollow">



Posted By: iannz
Date Posted: 13 Jul 2014 at 12:15pm
Hi, thanks for both replies. I actually buy the planes (have bought quite a large number from here) for an elderly chap in his 70's who is a plane nut. His computer specs are the ones I listed (he also has a flight yoke, pedals, etc. and is mated to a 27" monitor). I see him about once a month so it will be good to have a battle plan when I see him next to hopefully fix this issue.
I haven't heard of the mem fix issue, so will definitely look at that and Rich, yes, several times as mentioned in the first post but you have given me another idea to try - right click and run as administrator on the install in case there is some sort of registry denial. And no, I don't believe in reg cleaner tools.

Its great to be able to have extra brains to bounce things off, many thanks for all your ideas. I'm hoping support will help with a solution before I see him also.
Thanks Just Flight and everyone.


Posted By: snave
Date Posted: 14 Jul 2014 at 9:30am
Advanced animations set ON in FSX options?


Posted By: iannz
Date Posted: 02 Aug 2014 at 1:06am
Hi, checked the cfg file, highmemfix was not there, so I added it as directed. It made no difference. I also checked the advanced animation box, it is ticked. I will post some more photos of it soon.
The problem still remains.
Cheers for all the interest to date.


Posted By: Paul K
Date Posted: 05 Aug 2014 at 9:15am

Ian, you might like to look at this thread at CBFS:

http://www.cbfsim.co.uk/cbfs_bb/viewtopic.php?f=10&t=26928

Sorry, I'd post it as a proper URL, but I have no idea what Preview means or does. Copy and paste the link. Smile








Print Page | Close Window