Print Page | Close Window

noseweel steer mode prob

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: English Electric Canberra PR.9
Forum Description: In-development area
URL: http://forum.justflight.com/forum_posts.asp?TID=21982
Printed Date: 15 Aug 2020 at 8:11am


Topic: noseweel steer mode prob
Posted By: beldar
Subject: noseweel steer mode prob
Date Posted: 22 Feb 2014 at 3:15pm
with noseweel steer mode on or off, still no noseweel steer!
anybody?;-)

thanks,
carlo



Replies:
Posted By: Paul Golding
Date Posted: 22 Feb 2014 at 4:44pm
Have you clicked the hidden click spot on the 2d trim panel?


Posted By: snave
Date Posted: 22 Feb 2014 at 5:23pm
Mode is reversed in manual to actual. Use tooltips in sim to find the correct clickspot.


Posted By: Paul Golding
Date Posted: 22 Feb 2014 at 11:13pm
Thanks Simon, I could've been a little more helpful couldn't I.


Posted By: beldar
Date Posted: 23 Feb 2014 at 6:58am
Yes i use tooltip and clickspot in 2D panel. It goes from off to on but still no noseweelsteer.




Posted By: snave
Date Posted: 23 Feb 2014 at 10:30am
Turned off Autostabiliser?
Selection also accessible through the Flight Analysis Tool.


Posted By: beldar
Date Posted: 23 Feb 2014 at 12:05pm
i was think its was off, will try it again to make sure. Cant do it via flight analysis tool because it wont open! ;-)
will inform how it goes.
Thanks,


Posted By: beldar
Date Posted: 23 Feb 2014 at 12:36pm
just try it again no noiseweelsteer! Deflect russerpeddals full left-right noseweel dont move! autostabeliser is off!

carlo,


Posted By: snave
Date Posted: 23 Feb 2014 at 5:41pm
OK, same problem with Tool. 

Ket's take a stab at doing it manually: Open the panel folder for the aircraft, open Canberra.cfg. 

Scroll down to the bottom.

[NOSEGEAR]
NOSEGEAR=0

change to

[NOSEGEAR]
NOSEGEAR=1

See if that works!


Posted By: Delta558
Date Posted: 23 Feb 2014 at 6:44pm
If that doesn't work, open the aircraft.cfg file in the simobjects/airplanes/Canberra folder using notepad. Scroll down to the contact points section. Point.0 (the first one) is the line which defines the properties of the nosewheel and should look like this:
 

point.0= 1,  12.30,   0.00, -5.650, 1600, 0, 0.575, 180.00, 0.100, 4.200, 0.600, 3.800,  4.400, 0, 197.3, 250.3
 
The 8th value (180.00) defines the nosewheel as 'free castoring'. Change that to a sensible figure (I'd suggest 56.00, as that is what the 'tool' would alter it to), save and reselect your aircraft. That should give you a Canberra with 56deg of nosewheel steering either side of centre.


Posted By: beldar
Date Posted: 24 Feb 2014 at 8:18pm
checked it out this is what i have in contactpoints:
point.0= 1,  12.30,   0.00, -5.650, 1600, 0, 0.575, 56.00, 0.100, 4.200, 0.600, 3.800,  4.400, 0, 197.3, 250.3 NWS. 

Big diff from what you have !!

carlo



Posted By: beldar
Date Posted: 24 Feb 2014 at 8:27pm
i tryed both manual inputs , still no joy!
 
i notice that with noseweelsteer "on" the rudder dont move anymore!

Carlo


Posted By: Delta558
Date Posted: 24 Feb 2014 at 9:56pm
The only difference I see with your contact point from mine is that yours is set up for nosewheel steering. It should be working, the fact that your rudder isn't moving suggests that it is possibly something to do with the clickspot on the trim panel which would engage differential braking - that is the only thing I am aware of which would 'freeze' the rudder.


Posted By: Paul Golding
Date Posted: 25 Feb 2014 at 12:11am

Just to be extra certain, with FSX closed, open the Canberra Flight Analysis Tool (Windows\Start Menu\Programs\Just Flight\Canberra PR9\Canberra Flight Analysis Tool), go to the aircraft configuration tab and in the upper (steering options) box make sure the top option (direct nose-wheel steering) is selected.  Click apply in the bottom right of the window and close in the bottom left.

Now start FSX using the default flight, then go to an airport and then load the Canberra.  Open the trim panel and hover your mouse over the hidden steering clickspot; it should say OFF.  That's fine, don't click it.  Now go the aircraft menu and select the Canberra again.

Doing this, I have a Canberra with nose wheel steering and brakes that work.

The problem has been posted in the beta forum and JF are aware of it, but for now, the above might help you.



Posted By: snave
Date Posted: 25 Feb 2014 at 10:57am
beldar,

If the contact points have not worked, and the rudder isn't working then I would assume that the problem is external - probably based on auto rudder being applied, yam damper being on and inherited from the saved flight, or the autopilot is on.

You will need to be systematic and do as Paul suggests - create a NEW default flight using a default aircraft, then switch to the PR9.


Posted By: DaveB
Date Posted: 25 Feb 2014 at 11:34am
I honestly don't know if this makes a difference but is the final line of your contact points section .. SwitchingStatus=NWS

If you have castoring nose wheel and diff braking (the 180 option), the last line reads SwitchingStatus=DSS

Changing the contact point as suggested has been the only option for me as I can't get into Canberra Flight Analysis and until I can, I have 2 aircraft.cfg files which I rename as required.. one with NWS and the other with DSS


ATB
DaveB


Posted By: beldar
Date Posted: 25 Feb 2014 at 12:52pm
Paul, i cant do it like you say because the flight analysis tool wont open! So that a prob aswell.
Did like you said but without the tool. Still no joy!!
the only thing that works is castoring nose wheel and diff braking.

So nope still no noseweelsteer for me!!

carlo


Posted By: beldar
Date Posted: 25 Feb 2014 at 1:03pm
i wonder if these and other small probs have something to do with tool not working ?! 

Carlo,


Posted By: DaveB
Date Posted: 25 Feb 2014 at 1:34pm
That problem obviously isn't helping Carlo.

Here's something for you to try. I have uploaded my PR9 config setup for nose wheel steering EDIT: PM sent with link..if you want to try it. Backup your original and load the model up with this one. There should be nothing different in it from the original except that this is setup for nose wheel steering. If this doesn't work, we know we have to look elsewhere

ATB
DaveB


Posted By: beldar
Date Posted: 25 Feb 2014 at 1:53pm
hate to be the bringer of bad news again.......but it did not work.

still no noseweel.

carlo


Posted By: DaveB
Date Posted: 25 Feb 2014 at 2:17pm
Hmm..

Did you check the click spot in the TRIM panel window to see if it read ON or OFF?? I'm running out of ideas!!

ATB
DaveB


Posted By: beldar
Date Posted: 25 Feb 2014 at 2:20pm
yes checked all that :-) 


Posted By: DaveB
Date Posted: 25 Feb 2014 at 2:30pm
Hmm.. well I'm pretty much out of ideas then. Mine reads OFF as that's how I set it on the TRIM panel (it could be how it defaults too.. can't remember) so I've just tried clicking it to on and get what looks like a mixture of nose wheel steering and diff braking! Difficult to tell as the nose wheel centres when the aircraft isn't moving even with it OFF and a handful of turn is wound on. Whatever.. I can steer with it on or off.. off, without diff braking and on, with diff braking (noting that I can't set steering in the Flight Analysis Tool).
I have nothing else set in the panel only lights and the required switches for takeoff (eg, all 4 switches up e t c). No AP (not even tried the AP yet) or anything else that isn't default.

Thinking Cap back on!!

ATB
DaveB


Posted By: beldar
Date Posted: 25 Feb 2014 at 2:37pm
thanks for the help, i think its up to justflight now. I think the fact that the tool wont start has something to do with it aswell. 

carlo, 


Posted By: Georgeb
Date Posted: 26 Feb 2014 at 3:19pm
Please do not forget to report this to our support team: http://www.justflight.com/support-contact

-------------
http://justflight.com" rel="nofollow">


Posted By: beldar
Date Posted: 26 Feb 2014 at 3:27pm
George, i did report this, as did i report the prob with the flight analysis tool. 
did not gert a replay yet.

Greetz,

Carlo


Posted By: zipper
Date Posted: 02 Aug 2014 at 6:30pm
Carlo,

Did you manage to sort this problem out at all as I have just installed the boxed version (when first released) as I have been out of the country and I have the same problem as you have encounted. I have tried the on off switch on the panel and adjusting it via windows and still no joy.

Cheers,
Ashley



Print Page | Close Window