Print Page | Close Window

737 PROFESSIONAL - NO GAUGES !

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: 737 Professional
Forum Description: Discussion area for 737 Professional
URL: http://forum.justflight.com/forum_posts.asp?TID=21082
Printed Date: 18 Aug 2019 at 7:17am


Topic: 737 PROFESSIONAL - NO GAUGES !
Posted By: Laurence
Subject: 737 PROFESSIONAL - NO GAUGES !
Date Posted: 22 Jun 2013 at 11:55am
GOT ALPINE COMPUTER / WINDOWS 7 / FSX WITH SP1 AND 2.
LOADED 737 PROF AND HAVE NO GAUGES/SIM ICONS/ MANUAL IN START.
TRIED A FEW TIMES TO RE-INSTALL EXACT SAME PROBLEM EVERY TIME.
DID HAVE THIS INSTALLED LAST YEAR BUT NOT SURE IF ON THIS COMPUTER OR MY OLD VISTA. JF SUPPORT NOT MUCH HELP - THEY DONT COME BACK IF THEY DONT KNOW THE ANSWER. SOMEONE OUT THERE MUST KNOW - PLSE HELP. LAURENCE
 



Replies:
Posted By: hifly
Date Posted: 22 Jun 2013 at 5:28pm
JF office closed at weekends.

-------------
Must Fly!


Posted By: Laurence
Date Posted: 23 Jun 2013 at 11:27am
Hi Hifly, yes i know, been going on all week, they are aware of me but little contact after initial advice. Hope they are in contact again on Monday. cheers 


Posted By: CaptainIFLY
Date Posted: 05 Jul 2013 at 12:52pm
Well I have the Just Flight 737, and I don't have any of those problems, my Gauges do show up, just so you know, sounds like something out of the ordinary ! weird ??


Posted By: Chainkicker
Date Posted: 28 Jul 2013 at 11:54am
Originally posted by Laurence Laurence wrote:

HAVE NO GAUGES/SIM ICONS/ MANUAL IN START


Had the same sort of thing when first installed...



Turned out to be a glitch with FSX. Uninstalled my add ons and did a repair install from the dvd. Reinstalled my addons and 737 Professional and problem sorted with missing guages/FMC showing fine.



Print Page | Close Window