Print Page | Close Window

Panel not initializing propperly on startup

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: 146 Jetliner
Forum Description: Discussion area for 146 Jetliner
URL: http://forum.justflight.com/forum_posts.asp?TID=20361
Printed Date: 04 Jun 2020 at 2:49am


Topic: Panel not initializing propperly on startup
Posted By: Werner747
Subject: Panel not initializing propperly on startup
Date Posted: 15 Jan 2013 at 7:17pm
Hey everyone,
 
Just a quick question - whenever I start the aircraft up, I would be fully ready for taxi but have the GS and LOC flags over my ADI.   I then have to press the AUTO button to get everything correctly configured.
 
It is worth mentioning that I have tried loading the tutorial flight as is, I have tried installing the new 200/300 basepack with the service pack, and I have tinkered with all the switches in the overhead in different configurations, but nothing works.
 
Is it just something that is specific to my system, or is anyone else having the same problems?   Is there anyone here that has a sollution to the problem?
 
Kind regards and many thanks in advance.


-------------
Werner Gillespie
CYB2400 - Proud member of Cyber Air Virtual Airlines
Avsim Staff Reviewer



Replies:
Posted By: Tumbi
Date Posted: 16 Jan 2013 at 3:39am
Yes, me too.   On my last flight where I completed the cold and dark startup, guided by the manual and with everything seeming to go well, I found some of the avionics not working. Radios not working, GPS display completely blank, VSI not working, etc etc.   (Yes, yes I had the Master, Avionics switches all on.). The only reliable way to start this aircraft seems to be with the AUTO feature.

I am sure we will see an update soon to fix some of the more obvious issues with this great aircraft.

Tony


Posted By: Martyn
Date Posted: 16 Jan 2013 at 9:01am
Hi,

We have been unable to reproduce these issues but are working with the developers to identify possible causes.

If you haven't already done so, please let the support team know if you are encountering these issues.

Martyn


-------------
Martyn
Just Flight Ltd


Posted By: wilcoNL
Date Posted: 13 Jan 2015 at 8:43pm
I still have a kind of a problem. My radio's will only start when 2 of my engines are running. But normaly I call ATIS first, but no radio No atis and therefor no runway heading etc.

I have tried it with external power and APU power. I rechecked with the manual and the same problem occurs.

Autostart is not realy an option,procedure wise, because it starts my engines.

When the third engine is out, the red bar reapears and no radio anymore.

Please any help with this.

wilco


Posted By: godfather90
Date Posted: 28 Jun 2015 at 8:07am
Has there been any solution to this problem yet?

Unfortunately i have the same issue here.
AUTO-Configuration works just fine. With the Configuration following checklist after some time there is no GPS and no more radio.

It could be that this problem only occurs when I restart my saved flight that I did shut down following the manual checklist.

many Thanks,
Andi



Print Page | Close Window