Print Page | Close Window

146 and Prepar3d

Printed From: Just Flight Forum
Category: Just Flight Products
Forum Name: 146 Jetliner
Forum Description: Discussion area for 146 Jetliner
URL: http://forum.justflight.com/forum_posts.asp?TID=20215
Printed Date: 05 Jun 2020 at 10:46pm


Topic: 146 and Prepar3d
Posted By: Bobby
Subject: 146 and Prepar3d
Date Posted: 14 Dec 2012 at 7:54am
Hi,
 
My computer is a dedicated Prepar3d system; the only program installed on this computer is Prepar3d. The only addons is the Traffic X Educational version for Prepar3d and the 146...and I clicked on the Prepar3d installer during installation.
 
I have these questions please. When I had the 146/200 installed prior to the service pack....I had all the liveries in the aircraft selection screen in Prepar3d and the cockpit sounds worked fine. When I uninstalled the original program and installed the updated 146/300 I now only have 2 aircraft available for the 200 instead of the 16 it's suppose to have and 5 aircraft available for the 300 which is correct in the aircraft selection menu. I also do not have any cockpit sounds. There was no hardware changes during this time.
 
In the chance the uninstall didn't pull out all the remnants of the old program, I did a complete reformat and reinstall of Windows 7 Pro 64bit and a reinstall of Prepar3d and the 2 addons...so I know the system is very clean. I still have the problem above.
 
I got into the Prepar3d sound folder, found the 146 sound folder and all 50 files are there and work when I play them. I do have the cokpit sound slider to max in the settings. Unlike FSX, Prepar3d doesn't have a box to check for all variants of aircraft but, as I said, the liveries did show up in the original program before the update.
 
I like the 146 update and I suppose I can learn without the liveries and the sound but I thought I'd check with you in case it is an issue with the installer.
 
Thank you kindly,
Bobby
 



Replies:
Posted By: Martyn
Date Posted: 14 Dec 2012 at 8:39am
Hi Bobby,

It could be an installer issue. If you haven't already done so, please contact the support team via our website so that they can investigate this for you.

Thanks
Martyn


-------------
Martyn
Just Flight Ltd


Posted By: Bobby
Date Posted: 14 Dec 2012 at 9:02am
Thank you Martyn, I will submit a ticket.
 
Other than that, the flight characteristics are great and I enjoy your product as the only jet in Prepar3d


Posted By: Bobby
Date Posted: 26 Aug 2013 at 7:14pm
Update request please.
 
I did submit a support ticket back in December but didn't get a reply. I've since discovered you couldn't fix the issue so the application is discontinued for Prepar3d.
 
Is there a way for you to put the original 146/200 on our account downloads without the service pack for us Prepar3d users? The original version worked.


Posted By: Rich
Date Posted: 26 Aug 2013 at 7:59pm
Hi Bobby,
I don't think the problems were introduced by the service pack. If I recall correctly, the problem was that some of the sounds would not function correctly in P3D, before and after the service pack.
You should still be able to install the latest version146 into P3D if you feel you can live without the cockpit sounds. Just copy & paste the FSX.exe to the P3D directory and manually change the installation location in the installer to the P3D directory and it should work fine.
Thanks
Rich


-------------
http://www.facebook.com/#!/pages/Just-Flight/15266573498" rel="nofollow">



Posted By: Bobby
Date Posted: 27 Aug 2013 at 12:19am
Rich,
 
The sounds worked perfect in the original version. Also, there were more liveries with the 200 model in the original. With the service pack, only 2 liveries are available.
 
I could make the sounds work by creating a dummy fsx.exe and running Prepar3d in Legacy Mode but that causes memory issues with the large amount of addons I have.
 
The original file, without the service pack worked fine in Prepar3d. If you can stick the original file in my downloads that would be cool.
 
The file with the service pack installs fine; I just uninstalled it because I missed the cockpit sounds and the callouts that were lost with the service pack.


Posted By: Bobby
Date Posted: 28 Aug 2013 at 10:40pm
OK...I did as Martin suggested last year but did not get a reply to my support ticket. I submitted another one simply asking for version 1.0 without the service pack but received no reply.
 
The original purchase was for an aircraft for Prepar3d and subsequently removed as a Prepar3d airclraft by JF because the service pack messed up functionality. I don't think I'm asking to much to simply load the original aircraft in my downloads.
 
However, your silence speaks volumes to me as a customer.
 
Don't trouble yourself anymore. I've learned my lesson.


Posted By: Martyn
Date Posted: 29 Aug 2013 at 9:14am
Hi Bobby,

Our support team received your support ticket on Tuesday and we will be replying today.

Thanks
Martyn


-------------
Martyn
Just Flight Ltd



Print Page | Close Window