Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > General Discussion
  New Posts New Posts RSS Feed - C-119 Starting woes
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

C-119 Starting woes

 Post Reply Post Reply
Author
Message
del47 View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 30 Nov 2018
Location: N.Yorkshire
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote del47 Quote  Post ReplyReply Direct Link To This Post Topic: C-119 Starting woes
    Posted: 30 Nov 2018 at 2:02pm
Trying as hard as I can only one engine will start on this add-on. There are no fuel pump sounds and none when the engine is meshed. Using Auto-Start on FSX-SE everything is OK though.
I would appreciate any suggestions.

Delboy
Back to Top
petesmiffy View Drop Down
P/UT
P/UT
Avatar

Joined: 16 Jun 2015
Location: Lincolnshire
Points: 161
Post Options Post Options   Thanks (0) Thanks(0)   Quote petesmiffy Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2018 at 2:29pm
The viewing angle of the Starter and Mesh switches is not very good. I found that it is quite easy to use the wrong ones.
Other than that, I personally have had no problems starting.
I do find it impossible to draw fuel from the Inboard Tanks and fuel consuption is far too high.
Back to Top
del47 View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 30 Nov 2018
Location: N.Yorkshire
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote del47 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2018 at 5:51pm
Thanks for the reply. I can zoom in and check which switches to operate OK. The left engine makes no noise on cranking and when in mesh the propeller tries hard to rotate but doesn't quiet manage it! The right one does make a starting sound but only manages to 'catch' now and again. Should the fuel pumps sound when they're on? I watched a YouTube video and they did.

Delboy
Back to Top
petesmiffy View Drop Down
P/UT
P/UT
Avatar

Joined: 16 Jun 2015
Location: Lincolnshire
Points: 161
Post Options Post Options   Thanks (0) Thanks(0)   Quote petesmiffy Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2018 at 6:36pm
The pumps should be audible.
Back to Top
del47 View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 30 Nov 2018
Location: N.Yorkshire
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote del47 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 6:11pm
Thanks and it does seem to be working fine now. I just had to be patient and the engines started in the end.
Delboy
Back to Top
petesmiffy View Drop Down
P/UT
P/UT
Avatar

Joined: 16 Jun 2015
Location: Lincolnshire
Points: 161
Post Options Post Options   Thanks (0) Thanks(0)   Quote petesmiffy Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 11:29pm
I have found, on my set at least, that setting C&D by using the C&D Switch results in no power to one of the fuel pumps when I attempt to start. However, if I set C&D by simply switching everything off. I can start up just fine.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down