Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > PA-28R Arrow/Turbo Arrow III/IV and Warrior II
  New Posts New Posts RSS Feed - PA_28 no sound and other issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

PA_28 no sound and other issues

 Post Reply Post Reply
Author
Message
alfi10 View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 27 Jul 2018
Location: Spain
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote alfi10 Quote  Post ReplyReply Direct Link To This Post Topic: PA_28 no sound and other issues
    Posted: 27 Jul 2018 at 11:12am
I purchased and installed the PA_28 into my Steam X Plane 11. (XPUIPC, windows 10)

As of the beginning I have absolutely no sound although all volumes are set to max.

The camera position in the 3D cockpit starts of as behind the pilot and has to be adjusted but every time I reset to default it puts the camera behind the pilots head.

What I did:  Reinstalled from the extracted folder.  No luck.

Unzipped the download aircraft again and reinstalled.  Same problem.

Up to now I was unable to fly the aircraft to know whether there would be any other issues. 
Any help would be really appreciated.
thanks


https://www.dropbox.com/s/c1ihfedpqgmy4cm/PA_28.jpg?dl=0
Back to Top
alfi10 View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 27 Jul 2018
Location: Spain
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote alfi10 Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jul 2018 at 11:41am
PROBLEM SOLVED:   BUT I HAVE NO IDEA WHY

5 min. after sending my message about the problem- I started X Plane but really wanted to check out something with a plugin. I had the PA-28 still on the list for being loaded so I did - AND LOW AN BEHOLD THIS TIME THE SOUND WORKED AND THE CAMERA WAS IN THE RIGHT POSITION. Very weird but I am happy.  Thanks again
Back to Top
Voice of Reason View Drop Down
Just Flight Staff
Just Flight Staff
Avatar
Just Flight Staff

Joined: 01 Apr 2008
Points: 581
Post Options Post Options   Thanks (0) Thanks(0)   Quote Voice of Reason Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jul 2018 at 4:31pm
Originally posted by alfi10 alfi10 wrote:

PROBLEM SOLVED:   BUT I HAVE NO IDEA WHY

5 min. after sending my message about the problem- I started X Plane but really wanted to check out something with a plugin. I had the PA-28 still on the list for being loaded so I did - AND LOW AN BEHOLD THIS TIME THE SOUND WORKED AND THE CAMERA WAS IN THE RIGHT POSITION. Very weird but I am happy.  Thanks again

Good news.  Certainly a weird one, that.

Glad you're sorted though.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down