Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > General Discussion
  New Posts New Posts RSS Feed - P3D Error after upgrading Dunkirk Spitfire 1.03
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

P3D Error after upgrading Dunkirk Spitfire 1.03

 Post Reply Post Reply
Author
Message
tyske View Drop Down
Check-In Staff
Check-In Staff


Joined: 13 Apr 2018
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote tyske Quote  Post ReplyReply Direct Link To This Post Topic: P3D Error after upgrading Dunkirk Spitfire 1.03
    Posted: 13 Apr 2018 at 5:46pm
Hello,

After I upgraded my Dunkirk Spitfire to 1.03 (from 1.02), I now receive error "There are multiple objects with the same title name" when I start P3D.

JF_Supermarine Spitfire Mk1 19 Squadron and others all show the same error!

How can I fix this?

Thanks,
Back to Top
Rich View Drop Down
Just Flight Staff
Just Flight Staff
Avatar

Joined: 31 Mar 2008
Location: Planet Earth
Points: 8487
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rich Quote  Post ReplyReply Direct Link To This Post Posted: 13 Apr 2018 at 6:36pm
Hi,
Please go to Add or Remove Programs and remove any and all entries for the Spitfire relating to the simulator you are having problems with. 
Once they are all gone, reinstall and you should be fine. 

Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down