Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > General Discussion
  New Posts New Posts RSS Feed - TORNADO GR1
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

TORNADO GR1

 Post Reply Post Reply
Author
Message
Thirdeye View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 06 Apr 2018
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Thirdeye Quote  Post ReplyReply Direct Link To This Post Topic: TORNADO GR1
    Posted: 06 Apr 2018 at 11:50am

When I load FSX with the Tornado GR1 the Fuselage and Wings are missing and all that is viable is the pilots without the cockpit.

I have a healthy FSX installation with no issues,

installed on a 1TB SSD with no other non Flight Simulation programs installed.

Over the weekend I have tried uninstalling and reinstalling the Tornado and even tried on another SSD but I cant solve the problem !

I have requested help through support by creating a ticket at the start of this week but have still not had any response ! Very Poor !

Please Help me.
Back to Top
Delta558 View Drop Down
First Officer
First Officer

Just Flight FDE Developer

Joined: 10 Jun 2012
Points: 333
Post Options Post Options   Thanks (0) Thanks(0)   Quote Delta558 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2018 at 11:54am
Are you using Win10 by any chance?
Back to Top
Thirdeye View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 06 Apr 2018
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Thirdeye Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2018 at 11:56am
No I'm using Win 7 64bit
Back to Top
Delta558 View Drop Down
First Officer
First Officer

Just Flight FDE Developer

Joined: 10 Jun 2012
Points: 333
Post Options Post Options   Thanks (0) Thanks(0)   Quote Delta558 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2018 at 1:17pm
Okay, it may not be the same then but worth looking at - my Father runs Win10 and I managed to fix a virtually identical problem for him (but for the TB10 / 20 rather than the Tornado). Bits of the aircraft were showing, other bits not. I had repartitioned his hard drive and reinstalled FS on a separate partition to the OS, hoping that would solve the problem but it didn't - what I then did was to go into the OS drive and find all folders related to FS (from memory, C: Users / name / App data / roaming) and the folders were set to 'read only'. Unticked that box (2 folders, I think) and selected 'apply to all subfolders and files'. Then reinstalled the aircraft and everything works fine.

I hope that may work as well for you.
Cheers,
Paul.
Back to Top
Thirdeye View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 06 Apr 2018
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Thirdeye Quote  Post ReplyReply Direct Link To This Post Posted: 06 Apr 2018 at 1:40pm
Thanks Paul,

I will try that.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down