Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > VC10 Jetliner
  New Posts New Posts RSS Feed - Autopilot
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Autopilot

 Post Reply Post Reply
Author
Message
RossMcN View Drop Down
Check-In Staff
Check-In Staff
Avatar

Joined: 12 Mar 2018
Location: United Kingdom
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote RossMcN Quote  Post ReplyReply Direct Link To This Post Topic: Autopilot
    Posted: 12 Mar 2018 at 7:37am
Hello, I don’t know if this has been an issue raised before, apologies if it has and I have missed it.
After departure, I go to switch on the autopilot (making sure that yaw damper 1 is on and the mode selector is in the MAN position). I select NAV mode to follow a flight plan created in the default FSX creator and nothing. I select ALT hold and it climbs past it. I enter an airspeed into the auto throttle, switch the power to the AT on and select Airspeed Hold and again nothing.
Beautiful bird but with myself at the controls she seems to have a mind of her own.
Any help would be greatly appreciated.
Regards,
Ross.
Back to Top
Martyn View Drop Down
Just Flight Staff
Just Flight Staff
Avatar
Development Manager

Joined: 31 Mar 2008
Location: Huntingdon, UK
Points: 7583
Post Options Post Options   Thanks (0) Thanks(0)   Quote Martyn Quote  Post ReplyReply Direct Link To This Post Posted: 12 Mar 2018 at 8:40am
Hi Ross,

Please submit a ticket so that our support team can look into this for you - https://support.justflight.com/support/tickets/new

Thanks
Martyn
Martyn
Just Flight Ltd
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down