Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > VC10 Jetliner
  New Posts New Posts RSS Feed - Acceleration required?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Acceleration required?

 Post Reply Post Reply
Author
Message
sampa View Drop Down
Check-In Staff
Check-In Staff


Joined: 22 Jun 2013
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote sampa Quote  Post ReplyReply Direct Link To This Post Topic: Acceleration required?
    Posted: 30 Nov 2017 at 2:07pm
It's not entirely clear on the product page (to me at least Smile) but does the VC10 required FSX Acceleration to run, or is plain old SP2 enough?

Thanks
Back to Top
Martyn View Drop Down
Just Flight Staff
Just Flight Staff
Avatar
Development Manager

Joined: 31 Mar 2008
Location: Huntingdon, UK
Points: 7538
Post Options Post Options   Thanks (0) Thanks(0)   Quote Martyn Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2017 at 2:26pm
Acceleration, Gold or Steam Edition required is required. Unfortunately we can't guarantee full compatibility with FSX SP2.

Thanks
Martyn
Martyn
Just Flight Ltd
Back to Top
sampa View Drop Down
Check-In Staff
Check-In Staff


Joined: 22 Jun 2013
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote sampa Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2017 at 6:06pm
Thanks Martyn, that solved my dilemma.

I didn't put acceleration back after my last rebuild, it slowed down loading times way too much, so if the 10 isn't compatible I won't have to worry whether to buy or not.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down