Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > DC-8 Jetliner Series 10 through 70
  New Posts New Posts RSS Feed - Dc-8 50-70 SP Issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Dc-8 50-70 SP Issues

 Post Reply Post Reply
Author
Message
aspen31 View Drop Down
Check-In Staff
Check-In Staff


Joined: 04 Jan 2016
Location: New York
Points: 26
Post Options Post Options   Thanks (0) Thanks(0)   Quote aspen31 Quote  Post ReplyReply Direct Link To This Post Topic: Dc-8 50-70 SP Issues
    Posted: 07 Aug 2017 at 5:43pm
Hi
Not quite sure whether I should post this here or not but here goes anyway. The new service pack is working fairly well for me although 2 issues so far - using P3D V3.4
1. I am unable to start the engines with no 3 being first. I have to start No 1 followed by 2, 3 and 4. The engine does not even spool if I start with no 3.

2. I am unable to see the power cart when I select external power and/or any or all of the call buttons. Hoping this is finger trouble or general stupidity on my part but guidance would be appreciated.

Thanks
Warren

Post script: I may have solved the ground equipment animations. It seems the higher detail configuration must be selected for the ground equipment animations to show up. I don't recall reading this anywhere.
Back to Top
Martyn View Drop Down
Just Flight Staff
Just Flight Staff
Avatar
Development Manager

Joined: 31 Mar 2008
Location: Huntingdon, UK
Points: 7345
Post Options Post Options   Thanks (0) Thanks(0)   Quote Martyn Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2017 at 7:33am
Hi Warren,

Please report any issues to the support team so they can investigate further - http://www.justflight.com/support-contact

Thanks
Martyn
Martyn
Just Flight Ltd
Back to Top
Mike70 View Drop Down
Ground Crew
Ground Crew


Joined: 01 Nov 2013
Location: NY
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mike70 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Aug 2017 at 10:59pm
I submitted this to support, but wonder if others can check this out.

The newest update for the 50-70 series:

it seems that the primary attitude indicator and HSI for the -61 (early), 62 and 63 do not light up at night; they DO show at dusk. The -61 late cockpit works, as well as the 50 series and 70 series. I have tried all sort of overhead switch combinations, internal and external power, etc.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down