Just Flight Forum Homepage
Forum Home Forum Home > Just Flight Products > F27 Friendship
  New Posts New Posts RSS Feed - Fokker Friendship for P3D?i
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Fokker Friendship for P3D?i

 Post Reply Post Reply
Author
Message
donnybalonny View Drop Down
Ground Crew
Ground Crew


Joined: 21 Jan 2015
Location: España
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote donnybalonny Quote  Post ReplyReply Direct Link To This Post Topic: Fokker Friendship for P3D?i
    Posted: 21 Jan 2015 at 10:32am
Hi, I´m waiting for this one to come out, and today I had another look at the product description page and noted that it says flightsim: FSX
Does this mean that it wont be released for P3Dv2?

And finally, are we far from a release date?
Back to Top
Rich View Drop Down
Just Flight Staff
Just Flight Staff
Avatar

Joined: 31 Mar 2008
Location: Planet Earth
Points: 8530
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rich Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2015 at 10:45am
Hi,
I believe it will have P3Dv2 compatibility.

Not far from a release now. It's in the final stages of testing now.  
Back to Top
donnybalonny View Drop Down
Ground Crew
Ground Crew


Joined: 21 Jan 2015
Location: España
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote donnybalonny Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2015 at 12:30pm
Thats good news. Thank you.
It would be strange not to make it P3D compatible.
I was slightly surprised to see a ORBX poll about which sim their users fly.
A little over 40% said P3Dv2 a little under 58% said fsx and the rest (very few) said P3Dv1
P3Dv2 is bigger than I thought. 
Back to Top
snave View Drop Down
First Officer
First Officer
Avatar

Joined: 30 Oct 2011
Location: Southampton-ish
Points: 347
Post Options Post Options   Thanks (0) Thanks(0)   Quote snave Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2015 at 5:22pm
P3D2.5 will be with us shortly. 

Just Flight probably know that. so are keeping their powder dry on compliance until tested and assured.
Back to Top
donnybalonny View Drop Down
Ground Crew
Ground Crew


Joined: 21 Jan 2015
Location: España
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote donnybalonny Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2015 at 8:58pm
Quote: "P3D2.5 will be with us shortly. "

Is that good or bad? Will we have to wait a year or so in order to be able use our addons (especially ORBX)
And maybe thats why ORBX dont finish their OpenLC NA, which we were promissed loooong time ago.

I will be conservative with respect of upgrading. I will see what is going on.
Back to Top
snave View Drop Down
First Officer
First Officer
Avatar

Joined: 30 Oct 2011
Location: Southampton-ish
Points: 347
Post Options Post Options   Thanks (0) Thanks(0)   Quote snave Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2015 at 9:58pm
Don't get paranoid, get informed:

Back to Top
donnybalonny View Drop Down
Ground Crew
Ground Crew


Joined: 21 Jan 2015
Location: España
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote donnybalonny Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2015 at 9:06am
Thanks for the link. :)
Now that I´m informed, I dont think I was getting paranoid. I still ask myself if this is something I need.
My v2.4 works absolutely flawless. I cant put a finger on it. I dont see many discussions on v2.4 problems either, so I will stay conservative with respect of updating.

When V3 comes, its another story and it will be interesting to see how many addons we have´can use in v3, what kind of PC it requires and therefor also in the end, a question about money. 
Back to Top
snave View Drop Down
First Officer
First Officer
Avatar

Joined: 30 Oct 2011
Location: Southampton-ish
Points: 347
Post Options Post Options   Thanks (0) Thanks(0)   Quote snave Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2015 at 6:02pm
You will need 2.5 because there won't be any support for 2.4. Almost all developers develop and support only one version at a time, generally the latest... LM only support the current version.

I do not understand the reluctance? You bought into P3D KNOWING it was a work in progress, and now you shy away from the progress when updated variants are announced, for no logical reason?

That, not to worry you, IS the definition of paranoid... Exclamation 
Back to Top
donnybalonny View Drop Down
Ground Crew
Ground Crew


Joined: 21 Jan 2015
Location: España
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote donnybalonny Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2015 at 6:05pm
Well, thats your definition of being paranoid. 

But dont be paranoid yourself. I´m not going to bother you anymore.Tongue
Besides its off topic.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down