This forum is in read-only mode for archive purposes, please use our new forum at
Forum Home Forum Home > Just Flight Products > F-Lite
  New Posts New Posts RSS Feed - Resetting FMC, Airbus seris 1
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Resetting FMC, Airbus seris 1

 Post Reply Post Reply
markgr1nyer View Drop Down
Check-In Staff
Check-In Staff

Joined: 11 Feb 2011
Location: Shropshire
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote markgr1nyer Quote  Post ReplyReply Direct Link To This Post Topic: Resetting FMC, Airbus seris 1
    Posted: 20 Feb 2012 at 11:04pm

After spending a long time away from FS 2004 I have recently got interested in it again.

When I try and load the Airbus a321 I get an old flight plan (dep and arr airport) already entered into the FMC, even when starting from cold, I have tried pressing clear and then the bit on the initial screen (where its in the 1R position) and nothing happens, I have also tried to clear the waypoint in the flight plan but it says this is not allowed.

How do I clear it all so I can start a new flight plan from scratch. Im using it in conjunction with Airhaulier but I believe this has no bearing on FS itself, just monitoring the flight. The first flight plan (the one thats stuck) was done based on a FS flight plan. I have also done the new flight plan using the same method but the old one is still entered.

I'm using it on intermediate mode

Many thanks
A good landing is one where you can walk away from it. An excellent landing is one where you can use the aircraft again
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down